Forum

Nome Utente:
Password:
Riconoscimi automaticamente
 Tutti i Forum
 Laboratorio
 Tecniche
 Batteri non producono proteina ricombinante...
 Nuova Discussione  Nuovo Sondaggio Nuovo Sondaggio
 Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
I seguenti utenti stanno leggendo questo Forum Qui c'Ŕ:

Tag   proteine ricombinanti    BL21  Aggiungi Tag

Quanto Ŕ utile/interessante questa discussione:

Autore Discussione  

BotryGen
Nuovo Arrivato



8 Messaggi

Inserito il - 24 settembre 2013 : 17:15:25  Mostra Profilo  Visita l'Homepage di BotryGen Invia a BotryGen un Messaggio Privato  Rispondi Quotando
Ciao a tutti, Ŕ molto che vi seguo e devo dire che in pi¨ di un'occasione siete stati molto utili.
Adesso per˛ Ŕ il caso di qualcosa di molto specifico.
La problematica Ŕ questa: voglio produrre 4 proteine ricombinanti in batteri e non ci riesco.
Ho inserito in pET-28 la mia CDS oppurtunamente modificata con i vari tag per la purificazione, ho trasformato batteri BL21, li ho fatto crescere come da protocollo, ho indotto con IPTG e raccolto a tempo 0, dopo 1h, 3h e 5h da induzione, ma nulla Ŕ stato prodotto. Non soo non vedo la bandona tipica in SDS-page, ma anche il western mi dice che non c'Ŕ nulla.
Allora ho cambiato vettori e ho provato con pRSF-Duet e pACYC-Duet sempre in BL21 e nulla anche questa volta.
Adesso ho messo su un'altra trasformazione della stessa "proteina" nei 3 vettori (pET-28, pRSF e pACYC), ma in BL21-DE3 detti anche "Rosetta".
Vedremo come viene, ma se non mi viene nulla neanche cosý?
Che faccio?
Dove sbaglio?
Avete qualche consiglio?
Se vi servono pi¨ dettagli non avete che da chiedere.
Grazie mille a tutti!!!

PS: ovviamente dopo inserimento nei vari vettori della mia CDS ho sequenziato e tutto Ŕ giusto!


Utente Junior



565 Messaggi

Inserito il - 24 settembre 2013 : 17:45:27  Mostra Profilo  Visita l'Homepage di lÓ Invia a lÓ un Messaggio Privato  Rispondi Quotando
Ho visto che il pET-28 ha il promotore T7, e le BL21 non sono indicate per questo tipo di promotore. Sono le BL21(DE3) ad usarlo. Potrebbe essere questo il problema
Torna all'inizio della Pagina

BotryGen
Nuovo Arrivato



8 Messaggi

Inserito il - 25 settembre 2013 : 10:24:11  Mostra Profilo  Visita l'Homepage di BotryGen Invia a BotryGen un Messaggio Privato  Rispondi Quotando
Mi sono informato ed ho scoperto che le BL21 che usavo, effettivamente erano le BL21(DE3)...
Adesso spero davvero sia un problema che risolver˛ con le Rosetta...
Altrimenti non so proprio dove sbattere la testa!!
Torna all'inizio della Pagina


Utente Junior



565 Messaggi

Inserito il - 25 settembre 2013 : 12:05:11  Mostra Profilo  Visita l'Homepage di lÓ Invia a lÓ un Messaggio Privato  Rispondi Quotando
Hai provato a vedere se la tua proteina ha dei codoni rari?
In questo caso le Rosetta dovrebbero risolvere il tuo problema. Hai anche provato a vedere se la tua proteina Ŕ nei corpi inclusi?
Torna all'inizio della Pagina
  Discussione  

Quanto Ŕ utile/interessante questa discussione:

 Nuova Discussione  Nuovo Sondaggio Nuovo Sondaggio
 Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
Vai a:
MolecularLab.it © 2003-18 MolecularLab.it Torna all'inizio della Pagina