Forum

Nome Utente:
Password:
Riconoscimi automaticamente
 Tutti i Forum
 Laboratorio
 Tecniche
 ottenere corsie (e bande) dritte in SDS-PAGE
 Nuova Discussione  Nuovo Sondaggio Nuovo Sondaggio
 Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
I seguenti utenti stanno leggendo questo Forum Qui c'è:

Aggiungi Tag Aggiungi i tag

Quanto è utile/interessante questa discussione:

Autore Discussione  

byo_gio
Nuovo Arrivato

0211_da_bettina
Prov.: MI
Città: Milano


66 Messaggi

Inserito il - 17 marzo 2009 : 23:05:58  Mostra Profilo  Visita l'Homepage di byo_gio Invia a byo_gio un Messaggio Privato  Rispondi Quotando
ciao
uso gel precast a gradiente della BI0RAD usando la mini protean II.
In genere li mando a 100 V per 2 h o 2.5 h.
Spesso questo e' quello che ottengo:
Immagine:

28,05 KB

Invece, vorrei ottenere questo:
Immagine:

26,04 KB

Credo che questi effetti possano essere dovuti alla differenza di temperatura che si crea nelle diverse zone del gel.
So che per evitare queste sorprese bisognerebbe far correre il gel o a corrente costante (0.02A) o comunque a voltaggio piu' basso.
Alcuni sostengono che bisogna mettere l'apparato in ghiaccio. Io ci ho provato: ho messo 90V e la cella dentro un contenitore con ghiaccio... ma la corsa si e' bloccata a meta', e non passava piu' la corrente... e' successo qualcosa nel gel perche' ho provato a cambiare tutto (buffer, cella, coperchio, alimentatore) ma non ripartiva. L'SDS nel tampone non precipita anche se la temp e' bassa.

L'alternativa e' usare altri gel, tipo quelli pierce, ma quelli hanno altri problemi...

Qualche suggerimento?

AleXo
Moderatore

OrniAle

Prov.: Estero
Città: San Francisco, California


1550 Messaggi

Inserito il - 18 marzo 2009 : 00:28:44  Mostra Profilo  Visita l'Homepage di AleXo  Invia a AleXo un messaggio AOL Invia a AleXo un Messaggio Privato  Rispondi Quotando
che prob hanno i pierce per curiosita'?

Io uso quelli invitrogen e vanno bene, li faccio correre a 190!

Torna all'inizio della Pagina

chick80
Moderatore

DNA

Città: Edinburgh


11491 Messaggi

Inserito il - 18 marzo 2009 : 08:05:35  Mostra Profilo  Visita l'Homepage di chick80 Invia a chick80 un Messaggio Privato  Rispondi Quotando
Io facevo sempre correre i gel in camera fredda e nel running buffer mettevo i "ghiaccini" (sai quegli affari di plastica blu che si mettono nei "frigo portatili").

Sei un nuovo arrivato?
Leggi il regolamento del forum e presentati qui

My photo portfolio (now on G+!)
Torna all'inizio della Pagina

GFPina
Moderatore

GFPina

Città: Milano


8398 Messaggi

Inserito il - 18 marzo 2009 : 13:56:12  Mostra Profilo  Visita l'Homepage di GFPina  Clicca per vedere l'indirizzo MSN di GFPina Invia a GFPina un Messaggio Privato  Rispondi Quotando
Citazione:
Messaggio inserito da chick80

... i "ghiaccini" (sai quegli affari di plastica blu che si mettono nei "frigo portatili").

Siberini!!!

Io lo faccio sempre con buffer freddo (lo tengo sempre in frigorifero) per evitare che si surriscaldi il gel. Qua che non usano tenere il buffer in frigorifero, ma ci sono i litri a temperatura ambiente ne metto un po' in frigo prima di utilizzarlo e adagio la vaschetta su un "letto" di ghiaccio. Giusto per non farlo scaldare troppo.

Ma veramente ti vengono così come in figura???
A me al massimo si stortano un po' solo i pozzetti laterali, ma tutti gli altri no.
Uso l'apparato Bio-Rad ma non i gel precast.


Torna all'inizio della Pagina

byo_gio
Nuovo Arrivato

0211_da_bettina

Prov.: MI
Città: Milano


66 Messaggi

Inserito il - 18 marzo 2009 : 16:30:32  Mostra Profilo  Visita l'Homepage di byo_gio Invia a byo_gio un Messaggio Privato  Rispondi Quotando
si... mi vengono molto spesso cosi' come nella prima figura, ed e' un problema perche' se devi tagliare le bande... le bande devono essere dritte, non curve!
Ho provato col ghiaccio ma la corsa si blocca a meta'...
Volevo sapere se fosse capitato pure a voi ma da quello che dite... no.
Torna all'inizio della Pagina

Eleo
Nuovo Arrivato

Prov.: Pavia


89 Messaggi

Inserito il - 19 marzo 2009 : 11:26:39  Mostra Profilo  Visita l'Homepage di Eleo Invia a Eleo un Messaggio Privato  Rispondi Quotando
Anche io uso tamponi freddi, siberini nella vaschetta del gel o immergo la vaschetta nel ghiaccio, la corsa la faccio a 60 V fino a che i miei campioni oltrepassano lo stacking gel, poi la aumento a 100V fino a che raggiungono il fronte, però fino ad ora non ho usato gel a gradiente e nemmno precast per il wb.
Li ho usati precast e a gradiente solo per la seconda dimensione dei gel a 2D e in quel caso a volte il fronte blu di corsa si vedeva che correva in modo concavo verso il basso come nella tua figura 1, soprattutto verso la metà del gel, poi proseguendo la corsa si "raddrizzava" e mi succedeva quasi sempre con gel semi scaduti.
Torna all'inizio della Pagina

byo_gio
Nuovo Arrivato

0211_da_bettina

Prov.: MI
Città: Milano


66 Messaggi

Inserito il - 20 marzo 2009 : 16:53:40  Mostra Profilo  Visita l'Homepage di byo_gio Invia a byo_gio un Messaggio Privato  Rispondi Quotando
risposta della compagnia:

1- Broadening of lanes is caused when the ionic strength of the sample is very different (higher) from that of the gel buffer. The actual phenomenon during electrophoresis is due to little voltage potentials that get set up between the lane and the rest of the gel between the lanes. If the gel buffer and sample ionic strengths are not in correct proportion to one another, then the lanes will broaden or narrow.
So basically you need to review the buffer your sample is dissolved in and consider de-salting.

2- Gradient gels tend to expand at the bottom, specially after they are equilibrated in transfer buffer and subjected to the transfer. There is little you can do about that, other than shorten the equilibration time in the transfer buffer to 10min.

Mah... praticamente i gel a gradiente precast sono una fregatura
Torna all'inizio della Pagina

byo_gio
Nuovo Arrivato

0211_da_bettina

Prov.: MI
Città: Milano


66 Messaggi

Inserito il - 23 marzo 2009 : 23:20:18  Mostra Profilo  Visita l'Homepage di byo_gio Invia a byo_gio un Messaggio Privato  Rispondi Quotando
Citazione:
Messaggio inserito da AleXo

che prob hanno i pierce per curiosita'?

Io uso quelli invitrogen e vanno bene, li faccio correre a 190!




scusa mi ero perso il tuo msg...
I Pierce vanno dritti, solo che non riesco mai a trasferirli bene... voglio dire, il blotting non esce bene, non so perche'.
Torna all'inizio della Pagina
  Discussione  

Quanto è utile/interessante questa discussione:

 Nuova Discussione  Nuovo Sondaggio Nuovo Sondaggio
 Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
Vai a:
MolecularLab.it © 2003-18 MolecularLab.it Torna all'inizio della Pagina