Forum

Nome Utente:
Password:
Riconoscimi automaticamente
 Tutti i Forum
 Laboratorio
 Biologia Molecolare
 Clonaggio sticky-blunt
 Nuova Discussione  Nuovo Sondaggio Nuovo Sondaggio
 Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
I seguenti utenti stanno leggendo questo Forum Qui c'è:

Aggiungi Tag Aggiungi i tag

Quanto è utile/interessante questa discussione:

Autore Discussione  

frau_frosch
Utente Junior

Mourn
Città: Boston


225 Messaggi

Inserito il - 27 agosto 2009 : 16:05:25  Mostra Profilo  Visita l'Homepage di frau_frosch Invia a frau_frosch un Messaggio Privato  Rispondi Quotando
Salve ragazzi..
da circa 4 mesi sto provando a spostare un gene da un plasmide ad un lentivettore e fino ad ora nessun risultato, per cui mi affido alla rinomata esperienza dei forumisti!
allora, vediamo se riesco a dare quante più info utili...

non usiamo una pcr ma semplicemente sfruttiamo i siti di restrizione. il clonaggio è direzionale, usiamo un enzima che dà estremità sticky e l'altro che dà estremità blunt.
tra un taglio e l'altro controlliamo tutto su gel.
Al termine delle restrizioni procediamo con l'estrazione da gel delle bande di interesse. Purifichiamo su colonnine e precipitiamo.
Controlliamo gli estratti su gel e stimiamo approssimativamente la concentrazione di DNA.
A questo punto lighiamo 50 ng di DNA totale con un rapporto molare vettore:inserto di 1:3 (volume finale 10ul, enzima usato T4ligasi della roche).
Lighiamo over night a 16 gradi. il giorno dopo trasformiamo 50 ul di batteri chimicamente competenti (comprati, efficienza di trasformazione di 10^7/10^8 cfu/ug di dna controllata ad ogni tentativo di clonaggio)con metà reazione,ergo con 25 ng di DNA sottoposto alla reazione di ligation.
Niente colonie gente.
Qualche idea? premetto che il vettore linearizzato con uno dei due enzimi e trattato con la ligasi si richiude normalmente.
dimenticavo di darvi un'idea delle dimensioni..1,6kb di inserto in 9kb di vettore. il plasmide con cui controlliamo l'efficienza di trasformazione è il vettore non tagliato, che ha 10kb circa.
..ed ora sono nelle vostre mani...

miky76
Utente Junior



126 Messaggi

Inserito il - 27 agosto 2009 : 17:04:10  Mostra Profilo  Visita l'Homepage di miky76 Invia a miky76 un Messaggio Privato  Rispondi Quotando
ciao

la procedura e' giusta
e fin troppo accurata

complimenti alla pazienza che avete

io clono con meno passaggi


scusa ma non ho capito quanto trasformate di ligazione
meta' della razione?
5 microlitri?
se si.... forse e' il problema


la domanda e'
niente colonie in generale
o niente colonie positive?

le cose da verificare sono sempre le stesse
e sembra che le abbiate verificate
1) se gli enzimi tagliano
2) se la reazione di ligasi funziona
3) se la trasformazione dei batteri funziona



Torna all'inizio della Pagina

GFPina
Moderatore

GFPina

Città: Milano


8380 Messaggi

Inserito il - 27 agosto 2009 : 17:55:18  Mostra Profilo  Visita l'Homepage di GFPina  Clicca per vedere l'indirizzo MSN di GFPina Invia a GFPina un Messaggio Privato  Rispondi Quotando
Il problema sembrerebbe essere la ligazione del frammento.
Ma avete provato a cambiare qualche variabile?
Tipo:
- aumentare la quantità di Ligasi
- (controllare che sia effettivamente avvenuta la ligazione)
- trasformare con un volume maggiore di reazione di ligazione (come diceva miky)

Per il vettore che tagliate con un solo enzima è più facile richiudersi (a proposito quale enzima, quello blunt o quello sticky?), ma la ligazione del frammento potrebbe essere più difficoltosa!
Torna all'inizio della Pagina

frau_frosch
Utente Junior

Mourn

Città: Boston


225 Messaggi

Inserito il - 27 agosto 2009 : 17:59:16  Mostra Profilo  Visita l'Homepage di frau_frosch Invia a frau_frosch un Messaggio Privato  Rispondi Quotando
niente colonie in generale. uniche piastre vuote, tutti i controlli sono ok. con controlli intendo:
a- batteri su piastra con/senza ampicillina (resistenza sul vettore)
b- vettore non tagliato
c- vettore linearizzato con o senza ligasi

gli enzimi tagliano, anche perchè recuperiamo la banda da gel e poi la ricontrolliamo. la trasformazione (controllo b)funziona.
immagino che ci sia qualche problema nella reazione di ligasi perchè il resto mi sembra meno probabile, ma non so cosa. considera che abbiamo comprato un nuovo kit di ligation e non è cambiato nulla.
il controllo che abbiamo fatto con questo nuovo kit è stato digerire con l'enzima sticky o con l'enzima blunt, ligare secondo il protocollo che ti dicevo prima e poi trasformare. le mix con ligasi presentavano un numero circa 3x maggiore di quelle senza ligasi; normalmente ci si attende un rapporto maggiore ma non credo sia questo il problema (o almeno non solo questo): capirei se avessi meno colonie, ma non ne ho per nulla.

trasformiamo con metà ligation, 5 ul. stiamo seguendo alla lettera il protocollo promega arrivato con i batteri:
http://www.promega.com/tbs/tb095/tb095.pdf

per 100ul di batteri suggerisce di usare max 10 ul e max 50ng di dna totale. per farci durare i batteri un po' di più stiamo usando 50 ul per trasformazione, quindi 5ul e 25ng di DNA totale.
Torna all'inizio della Pagina

frau_frosch
Utente Junior

Mourn

Città: Boston


225 Messaggi

Inserito il - 27 agosto 2009 : 18:13:14  Mostra Profilo  Visita l'Homepage di frau_frosch Invia a frau_frosch un Messaggio Privato  Rispondi Quotando
GFPina,sull'enzima linearizzato abbiamo provato entrambi e i risultati sono all'incirca simili,meglio per la linearizzazione sticky ma siamo là...

per la ligasi, usiamo 1ul di t4ligasi roche che se non erro è concentrata 1U di weiss/ul.stando al maniatis è più che sufficiente...tu proveresti ad aumentare quella?

dunque, per la verifica della reazione di ligation io ho provato più volte a chiedere se posso controllarla in qualche modo..perchè a questo punto potrebbe anche darsi che la reazione sia avvenuta, ma non con quantità assolute di plasmide che mi interessa tali da permettere una trasformazione...
mi è stato detto che se anche è avvenuta, comunque non ha trasformato e che a questo punto era "abbastanza inutile interrogarsi oltre" ed era meglio provare a cambiare questo o quello. anche perchè mi hanno detto che rimanendo solo 25 ng su gel probabilmente non vedrei comunque la banda della ligation, anche se avessi avuto colonie.
mah!
Torna all'inizio della Pagina

Dionysos
Moderatore

D

Città: Heidelberg


1913 Messaggi

Inserito il - 28 agosto 2009 : 01:05:00  Mostra Profilo  Visita l'Homepage di Dionysos  Clicca per vedere l'indirizzo MSN di Dionysos Invia a Dionysos un Messaggio Privato  Rispondi Quotando
Io ho appena fatto tre clonaggi in lentivectors pCLL da 10 kb, di cui due sticky-blunt
usando inserti che avevano grossomodo le stesse dimensioni (1,1 e 1,4 kb) e, come mi era
stato predetto, ho notato una densità di colonie molto bassa con questi 'vettoroni'
(tranne quando ho fatto uno sticky-sticky con comodi inserti sintetici...) per cui mi è
stato raccomandato di prestare la massima attenzione ai dettagli, perchè le colonie
che ottieni sono poche, anche facendo tutto con i sacri crismi.

Secondo me tutto il protocollo che segui è più che adatto e non c'è
da cambiare "questo o quello", ma solo le condizioni di ligazione
perchè aumentando il DNA totale caricato in trasformazione secondo
me non otterresti niente (i 25 ng di DNA per 50 ul di batteriacci
sono un rapporto ottimizzato, che non andrebbe toccato)

Sono abbastanza d'accordo sul fatto che non sei nelle condizioni
adatte per verificare su gel (in modo affidabile, s'intende) se
la reazione è avvenuta o no, ma darei per scontato che la (già)
elevata soglia d'efficienza richiesta per ottenere quella (già) scarsa
yield sia, nel tuo caso, venuta meno per almeno una di due ragioni:

1) l'enzima è andato a quel paese oppure è stato soltanto
conservato male-> cambiarlo (ma tu hai cambiato kit.. quindi ok)
2) l'ATP nel buffer di ligazione si degrada -> aggiungere rATP
o almeno badare ad una corretta manipolazione del buffer

A quest'ultimo proposito mi hanno riportato regole "ferree"
(in realtà per lo più malcagate) per la salvaguardia della rATP:
- mai scongelare e poi ricongelare aliquote di ligation buffer
- sempre usare aliquote di ligation buffer freschissime e neo-scongelate
- meglio non scongelare il ligation buffer in mano o peggio ancora nel termostato
ma sempre meglio su ghiaccio, o al limite sul bancone a RT, lentamente

Nella maggior parte dei clonaggi queste regole lasciano il tempo che trovano
perchè hai a che fare con vettori relativamente snelli e inserti che s'infilano
che è una meraviglia, ma con questi bestioni è il caso di prestare attenzione
anche a queste piccole cose, per cui magari prova a badarci e a vedere se incide.

Se le ragioni fossero queste allora anche solo aumentando l'attività ligasica (più enzima)
nel modo in cui dice GFPina potresti riuscire ad 'aggirare' eventuali fastidi legati alla
bassa concentrazione di rATP (che deve essere almeno 50 mM)

Volere libera : questa é la vera dottrina della volontà e della libertà
(F.W. Nietzsche)

Less Jim Morrison, more Sean Morrison!


Torna all'inizio della Pagina

frau_frosch
Utente Junior

Mourn

Città: Boston


225 Messaggi

Inserito il - 28 agosto 2009 : 09:57:18  Mostra Profilo  Visita l'Homepage di frau_frosch Invia a frau_frosch un Messaggio Privato  Rispondi Quotando
L'ATP è nel buffer della roche. appena arrivato il buffer lo aliquotiamo completamente al primo scongelamento e per ogni reazione usiamo un'aliquota nuova che poi buttiamo, per cui dubito che sia un problema di congelamento-scongelamento. il buffer lo scongeliamo RT, ma proverò a vedere se cambia qualcosa lasciandolo scongelare in ghiaccio.
Invece mi ha lasciato perplessa la concentrazione di ATP...nel buffer 10x Roche è 10mM O_o ma mi sembrava questa la concentrazione suggerita anche nel Maniatis. Quindi in conclusione dovrei provare ad aumentare la concentrazione di ATP e la quantità di ligasi che uso?
Torna all'inizio della Pagina

Dionysos
Moderatore

D

Città: Heidelberg


1913 Messaggi

Inserito il - 28 agosto 2009 : 10:41:19  Mostra Profilo  Visita l'Homepage di Dionysos  Clicca per vedere l'indirizzo MSN di Dionysos Invia a Dionysos un Messaggio Privato  Rispondi Quotando
A me è stato indicato:

T4 10X Ligation Buffer
400 mM Tris-HCl, 100 mM MgCl2, 100 mM DTT, 5 mM ATP (pH 7.8 at 25°C)

Non ho confrontato con il Maniatis,
ma appena torno in lab ci dò un'occhiata

Volere libera : questa é la vera dottrina della volontà e della libertà
(F.W. Nietzsche)

Less Jim Morrison, more Sean Morrison!


Torna all'inizio della Pagina

Dionysos
Moderatore

D

Città: Heidelberg


1913 Messaggi

Inserito il - 28 agosto 2009 : 10:44:54  Mostra Profilo  Visita l'Homepage di Dionysos  Clicca per vedere l'indirizzo MSN di Dionysos Invia a Dionysos un Messaggio Privato  Rispondi Quotando
Ah ma io ho scritto 50 nell'altro post :/ sorry, digitazione:
è corretto 5, quindi anche 10 va più che bene.

Comunque il problema non è la concentrazione di partenza
(che nei kit è sempre ottimale) ma quanta effettivamente
ne rimane dopo aliquotazione, scongelamento e uso.

Spero sia solo questo il tuo problema, anche se vedo
che hai fatto tutto comunque correttamente.

In bocca al lupo...

Volere libera : questa é la vera dottrina della volontà e della libertà
(F.W. Nietzsche)

Less Jim Morrison, more Sean Morrison!


Torna all'inizio della Pagina

frau_frosch
Utente Junior

Mourn

Città: Boston


225 Messaggi

Inserito il - 28 agosto 2009 : 11:10:43  Mostra Profilo  Visita l'Homepage di frau_frosch Invia a frau_frosch un Messaggio Privato  Rispondi Quotando
Spero anche io!
dionysos un'altra cosa...notavo che ci sono protocolli ottimizzati per clonaggi con estremità blunt ed estremità sticky...il nostro dovrebbe essere abbastanza forfaittario, ma dato che sto considerando ogni ipotesi...per un clonaggio sticky-blunt va meglio regolarsi sui protocolli per clonaggi blunt? o no? merci!
Torna all'inizio della Pagina

Dionysos
Moderatore

D

Città: Heidelberg


1913 Messaggi

Inserito il - 28 agosto 2009 : 11:23:46  Mostra Profilo  Visita l'Homepage di Dionysos  Clicca per vedere l'indirizzo MSN di Dionysos Invia a Dionysos un Messaggio Privato  Rispondi Quotando
Io mi sono sempre regolato su quelli per clonaggio direzionale,
dato che effettivamente direzionale è. Come sono i protocolli
ottimizzati per sticky-blunt? Cambiano le condiz di ligazione?

Volere libera : questa é la vera dottrina della volontà e della libertà
(F.W. Nietzsche)

Less Jim Morrison, more Sean Morrison!


Torna all'inizio della Pagina

frau_frosch
Utente Junior

Mourn

Città: Boston


225 Messaggi

Inserito il - 28 agosto 2009 : 11:41:37  Mostra Profilo  Visita l'Homepage di frau_frosch Invia a frau_frosch un Messaggio Privato  Rispondi Quotando
no no mi sono spiegata male.dicevo che sul maniatis per clonare estremità entrambe blunt indica un protocollo leggermente diverso, in cui usa il doppio delle concentrazioni di DNA e una quantità di ligasi 5x maggiore (mi sa 0,5U e non 0,1). inoltre sul datasheet della ligasi ho trovato la possibilità di far andare la reazione a temperature diverse a seconda del tipo di estremità (RT per reazioni con blunt ends, 4°C per sticky).
io lascio ON a 16°C, quindi una via di mezzo. mi chiedevo: va bene la via di mezzo oppure -considerando come step limitante la ligation blunt- uso sugli accorgimenti per la ligation blunt?
fino ad ora non mi son posta il problema perchè cmq se riesco a ligare le estremità sticky poi la ligation blunt è una normale circolarizzazione..ma volevo altri pareri.
Torna all'inizio della Pagina

Dionysos
Moderatore

D

Città: Heidelberg


1913 Messaggi

Inserito il - 28 agosto 2009 : 12:09:35  Mostra Profilo  Visita l'Homepage di Dionysos  Clicca per vedere l'indirizzo MSN di Dionysos Invia a Dionysos un Messaggio Privato  Rispondi Quotando
Nun zo, però posso solo dirti che io ho sempre fatto
quick ligations di 10 minuti a RT con una ligasi
altamente concentrata (this one , l'ultima dell'elenco)

Facendo due conti, visto che le U non sono quelle
di Weiss, ma sono unità CELU, sarebbe concentrata
circa trenta volte più della tua, ma contando che
tu fai O.N. e io solo dieci minuti...

Volere libera : questa é la vera dottrina della volontà e della libertà
(F.W. Nietzsche)

Less Jim Morrison, more Sean Morrison!


Torna all'inizio della Pagina

GFPina
Moderatore

GFPina

Città: Milano


8380 Messaggi

Inserito il - 28 agosto 2009 : 12:33:48  Mostra Profilo  Visita l'Homepage di GFPina  Clicca per vedere l'indirizzo MSN di GFPina Invia a GFPina un Messaggio Privato  Rispondi Quotando
Io è un po' che non faccio più clonaggi e Dionysos è in laboratorio dove sicuramente hanno moltissima esperienza nel clonaggio, quindi farei tesoro dei suoi consigli.
Per quanto ne so io (a detta di molte persone che hanno avuto problemi con clonaggi) aumentare la quantità di ligasi in genere aiuta!
Quindi se hai fatto tutto il resto io proverei quello.
Poi se hai abbastanza plasmide e materiale per fare varie prove puoi anche provare a fare la ligazione a diverse temperature.

Torna all'inizio della Pagina

frau_frosch
Utente Junior

Mourn

Città: Boston


225 Messaggi

Inserito il - 28 agosto 2009 : 13:15:36  Mostra Profilo  Visita l'Homepage di frau_frosch Invia a frau_frosch un Messaggio Privato  Rispondi Quotando
Grazie a tutti...vi farò sapere.
Torna all'inizio della Pagina

selene.mo
Nuovo Arrivato



7 Messaggi

Inserito il - 31 agosto 2009 : 16:03:57  Mostra Profilo  Visita l'Homepage di selene.mo Invia a selene.mo un Messaggio Privato  Rispondi Quotando
Ciao a tutti,
sono nuova del forum, e girando qua e la ho trovato questo post.. anche io qualche tempo fa ho avuto dei problemi nel ligare il mio inserto nel plasmide, ho risolto aggiungendo un po' di BSA (1X=0,1mg/ml)... fa miracoli! Prova e dimmi come va.
In bocca al lupo!
Torna all'inizio della Pagina

Dionysos
Moderatore

D

Città: Heidelberg


1913 Messaggi

Inserito il - 31 agosto 2009 : 16:57:48  Mostra Profilo  Visita l'Homepage di Dionysos  Clicca per vedere l'indirizzo MSN di Dionysos Invia a Dionysos un Messaggio Privato  Rispondi Quotando
Nel buffer di restrizione o in quello di ligazione?

Volere libera : questa é la vera dottrina della volontà e della libertà
(F.W. Nietzsche)

Less Jim Morrison, more Sean Morrison!


Torna all'inizio della Pagina

selene.mo
Nuovo Arrivato



7 Messaggi

Inserito il - 01 settembre 2009 : 22:17:56  Mostra Profilo  Visita l'Homepage di selene.mo Invia a selene.mo un Messaggio Privato  Rispondi Quotando
Nel buffer di ligazione. Non lo fanno in molti, ma male non fa, al massimo aiuta!
Torna all'inizio della Pagina

Dionysos
Moderatore

D

Città: Heidelberg


1913 Messaggi

Inserito il - 01 settembre 2009 : 22:35:20  Mostra Profilo  Visita l'Homepage di Dionysos  Clicca per vedere l'indirizzo MSN di Dionysos Invia a Dionysos un Messaggio Privato  Rispondi Quotando
Mai visto fare, ma immagino possa aiutare, dato che la BSA
stabilizza l'attività in provetta di un po' tutti gli enzimi

http://www.fermentas.com/catalog/reagents/bsa.htm

Volere libera : questa é la vera dottrina della volontà e della libertà
(F.W. Nietzsche)

Less Jim Morrison, more Sean Morrison!


Torna all'inizio della Pagina

selene.mo
Nuovo Arrivato



7 Messaggi

Inserito il - 01 settembre 2009 : 22:41:04  Mostra Profilo  Visita l'Homepage di selene.mo Invia a selene.mo un Messaggio Privato  Rispondi Quotando
Appunto! Nel buffer di restrizione lo mettono tante ditte, e perchè non metterlo anche nel buffer di ligazione, dico io? :)
Torna all'inizio della Pagina

Alebiotech
Nuovo Arrivato



3 Messaggi

Inserito il - 08 settembre 2009 : 21:33:52  Mostra Profilo  Visita l'Homepage di Alebiotech Invia a Alebiotech un Messaggio Privato  Rispondi Quotando
Anche io ho dei problemi di ligazione da circa 1 anno! sempre la stessa ligazione, non ne posso più! Ho provato tutti i controlli che sono stati detti in questa discussione, ma niente! Domani provo l'unica cosa non provata, la BSA nel buffer!

Cmq frau_frosch, quando risolvi il problema fammi sapere come hai fatto!
Torna all'inizio della Pagina

suffi
Nuovo Arrivato



3 Messaggi

Inserito il - 15 luglio 2010 : 20:09:52  Mostra Profilo  Visita l'Homepage di suffi Invia a suffi un Messaggio Privato  Rispondi Quotando
Come mi ci ritrovo in queste problematiche!
Sono anch'io della grande famiglia di quelli che stanno impazzendo per una ligazione!
Presa dallo sconforto per l'ennesima piastra così pulita da poterla leccare, settimana scorsa ho provato a prendere un plasmide a caso che avevo nel repertorio dei campioni, digerirlo con due enzimi sticky diversi, correre la digestione su gel, estrarre le bande su colonnina (una sulle 7000pb e l'altra sui 750pb) quantificarle su gel (metodo moooolto empirico e soggettivo a mio parere e un errore in questa valutazione forse potrebbe essere alla base degli insuccessi...)
poi far ri-ligare vettore e inserto usando un rapporto 1:8, da una parte con 0,5ul di T4 ligasi roche e dall'altra 1ul di quella NEB (per evidenziare un eventuale malfunzionamento della ligasi!) in 20ul di reazione per 3 ore a 16 gradi (condizioni che ho sempre usato...) e trasformando 50ul di batteri competenti con 10ul di ligazione ho avuto un'infinità di colonie....

ma com'è possibile che per del dna del quale me ne frega meno di zero ho quel tappeto di batteri sulla piastra mentre non riesco a inserire il mio promotore nel vettore che mi serve?????

scusate lo sfogo, ma non so proprio più che fare...sti maleddetti plasmidi si prendon gioco di me....
Torna all'inizio della Pagina
  Discussione  

Quanto è utile/interessante questa discussione:

 Nuova Discussione  Nuovo Sondaggio Nuovo Sondaggio
 Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
Vai a:
MolecularLab.it © 2003-18 MolecularLab.it Torna all'inizio della Pagina