Forum

Nome Utente:
Password:
Riconoscimi automaticamente
 Tutti i Forum
 Laboratorio
 Biologia Molecolare
 Clonaggio: se non si riesce a ottenere il costrutto
 Nuova Discussione  Nuovo Sondaggio Nuovo Sondaggio
 Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
I seguenti utenti stanno leggendo questo Forum Qui c'Ŕ:

Aggiungi Tag Aggiungi i tag

Quanto Ŕ utile/interessante questa discussione:

Autore Discussione  

sussurri84
Nuovo Arrivato



3 Messaggi

Inserito il - 16 agosto 2010 : 16:25:59  Mostra Profilo  Visita l'Homepage di sussurri84 Invia a sussurri84 un Messaggio Privato  Rispondi Quotando
Ammetto che il titolo non sia chiarissimo, ma ci vorrebbe molto pi˙ spazio per spiegare il problema.
Allora: sto disperatamente cercando di ottenere un costrutto contenente un gene modificato di A. fumigatus. Il gene in questione Ú di 9 kb.
Partendo da PCR classica per amplificare il gene, ho disegnato i primers e sembrano andare bene, ho usato la Phusion Taq, e il frammento amplificat sembra specifico e della dimensione corretta. L┤ho quindi clonato nel vettore pCR2.1 seguendo il protocollo, ho trasfosmato delle cellule competenti di coli e ho isolato le colonie recanti il costrutto nel plasmide con IPTG-XGal. Non serve continuare oltre la descriione, per arrivare al completo fallimento, perchÚ giÓ da un controllo effettuato a questo punto con EcoRI sul plasmide estratto dalle colonie si notano dei problemi. Non sistono in nessun campione le bande che aspettavo dalla digestione.
Da notare che questo procedimento Ú stato ripetuto minimo una decina di volte, sempre con risultati scorretti.
Ho quindi provato a cambiare strategia, e ad usare la cosiddetta 3-fragment PCR. Anche in questo caso, da una prima PCR con nuovi primers da me disegnati e pi˙ volte ricontrollati ottengo i 3 frammenti desiderati. Quando li mescolo in una nuova mix per PCR, il risultato Ú decisamente pieno di aspecifici. Variare la temperatura non Ú servito, aumentare i tempi di annealing o estensione nemmeno. Ho comunque purificato da gel la banda corrispondente al costrutto finale, e vista la bassa concentrazione ho deciso di fare un`altra PCR, solo per amplificare il costrutto. Da questa PCR, sono ricomparsi gli aspecifici. Non so davvero cosa possano essere quelle bande, non hanno delle dimensioni corrispondenti a qualcosa che metto nella mix, e ricompaiono anche dopo purificazione!
Non so davvero pi˙ che strategie tentare.
Avete qualche consiglio?

Pella86
Nuovo Arrivato




30 Messaggi

Inserito il - 18 agosto 2010 : 16:57:00  Mostra Profilo  Visita l'Homepage di Pella86 Invia a Pella86 un Messaggio Privato  Rispondi Quotando
per le bande non specifiche non so cosa dirti, ormai penso che devi cambiare i primer. Anche se mi sembra strano che ti escano ancora dopo la purificazione.

tienila come ultima chance, nel caso puoi usare la ricombinazione omologa nel lievito per costruire il plasmide.
Torna all'inizio della Pagina

sussurri84
Nuovo Arrivato



3 Messaggi

Inserito il - 19 agosto 2010 : 14:45:04  Mostra Profilo  Visita l'Homepage di sussurri84 Invia a sussurri84 un Messaggio Privato  Rispondi Quotando
giß ordinati i primer per tentare la gateway strategy. Ma sono abbastanza terrorizzata all`idea che se anche questo fallisce, non so proprio pi˙ che fare
Torna all'inizio della Pagina
  Discussione  

Quanto Ŕ utile/interessante questa discussione:

 Nuova Discussione  Nuovo Sondaggio Nuovo Sondaggio
 Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
Vai a:
MolecularLab.it © 2003-18 MolecularLab.it Torna all'inizio della Pagina