Forum

Nome Utente:
Password:
Riconoscimi automaticamente
 Tutti i Forum
 Laboratorio
 Biologia Molecolare
 Clonaggio con pET26b+
 Nuova Discussione  Nuovo Sondaggio Nuovo Sondaggio
 Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
I seguenti utenti stanno leggendo questo Forum Qui c'è:

Aggiungi Tag Aggiungi i tag

Quanto è utile/interessante questa discussione:

Autore Discussione  

swami83
Nuovo Arrivato



2 Messaggi

Inserito il - 01 novembre 2010 : 23:02:17  Mostra Profilo  Visita l'Homepage di swami83 Invia a swami83 un Messaggio Privato  Rispondi Quotando
ciao a tutti
ho un serio problema di clonaggio da mesi.
provo a spiegarvi brevemente:uso il vettore pet26b+ (Novagen) e devo clonare 6 proteine del complesso uno della catena respiratoria. Sono partita da un plasmide commerciale contenete il cDNA di interesse, ho costruito i primer ho fatto una pcr, poi purificazione di pcr. Digestione del vettore e dell'inserto con enzimi specifici, estrazione dal gel, ligazione, trasformazione.. ma niente!
Poi ho provato facendo una ligazione in topo easy vector e poi da questo nel mio vettore pet26. un miglioramentoc'è stato anche se le colonie sono davvero poche. Cmq ho sequenziato e niente. Sembra che l'enzima di restrizione non funzioni (poiche nella sequenza del vettore che avrebbe dovuto contenere il mio cDNA c'è invece la sequenza completa cn il multiple cloning site)
Allora ho fatto una singola digestione del vettore vuoto e del vettore "ricombinante".. ottengo lo stesso profilo: in basso il supercoiled al centro il linearizzato e piu in alto il nicked(anke se poco visibile).. ho fatto due prove con lo stesso enzima (NDEI) di due diverse compagnie... quindi penso che il problema non sia che il mio enzima non funziona ma che ci sia qualcosa nel vettore che nn permette di essere tagliato.
Ho fatto anche sequenziare il vettore originale e dè ok.
Che consiglio mi date?
Cosa puo' essere successo?
Grazie mille spero di esserre stata comprensibile

Patrizio
Moderatore

mago

Città: Vancouver


1899 Messaggi

Inserito il - 03 novembre 2010 : 14:26:01  Mostra Profilo  Visita l'Homepage di Patrizio  Clicca per vedere l'indirizzo MSN di Patrizio Invia a Patrizio un Messaggio Privato  Rispondi Quotando
Citazione:
Messaggio inserito da swami83

ciao a tutti
ho un serio problema di clonaggio da mesi.
provo a spiegarvi brevemente:uso il vettore pet26b+ (Novagen) e devo clonare 6 proteine del complesso uno della catena respiratoria. Sono partita da un plasmide commerciale contenete il cDNA di interesse, ho costruito i primer ho fatto una pcr, poi purificazione di pcr.
Digestione del vettore e dell'inserto con enzimi specifici, estrazione dal gel, ligazione, trasformazione.. ma niente!


La sequenza di restrizione per i primer l hai fatta un po` piu` lunga aggiungendo tipo tre nucleotidi nel 5`?
Citazione:

Poi ho provato facendo una ligazione in topo easy vector e poi da questo nel mio vettore pet26. un miglioramento c'è stato


non capisco dove ci sia stato il miglioramento quindi, in easy vector l inserto c`era?
Citazione:

anche se le colonie sono davvero poche. Cmq ho sequenziato e niente. Sembra che l'enzima di restrizione non funzioni (poiche nella sequenza del vettore che avrebbe dovuto contenere il mio cDNA c'è invece la sequenza completa cn il multiple cloning site)



Usi la fosfatasi alcalina quando digerisci il vettore?
se provandole tutte non funziona cambia sito di restrizione


Torna all'inizio della Pagina

swami83
Nuovo Arrivato



2 Messaggi

Inserito il - 03 novembre 2010 : 15:09:50  Mostra Profilo  Visita l'Homepage di swami83 Invia a swami83 un Messaggio Privato  Rispondi Quotando
Be' si il primer è Piu lungo, uso la CIP qnd digerisco il vettore ed in topo la ligazione è perfetta.. Non capisco dove sia l errore. Visto che ho fatto sequenziaere il vettore commerciale pet26 ed è ok.
Torna all'inizio della Pagina

Patrizio
Moderatore

mago

Città: Vancouver


1899 Messaggi

Inserito il - 03 novembre 2010 : 18:18:13  Mostra Profilo  Visita l'Homepage di Patrizio  Clicca per vedere l'indirizzo MSN di Patrizio Invia a Patrizio un Messaggio Privato  Rispondi Quotando
la ligasi? prova ad usarne un altra


Torna all'inizio della Pagina

Patrizio
Moderatore

mago

Città: Vancouver


1899 Messaggi

Inserito il - 03 novembre 2010 : 18:19:13  Mostra Profilo  Visita l'Homepage di Patrizio  Clicca per vedere l'indirizzo MSN di Patrizio Invia a Patrizio un Messaggio Privato  Rispondi Quotando
che ti devo dire se no te li mando io l NDUFB11 e L NDUFS4 in pcDNA3.1
(scherzo ovviamente..fatteli tu)


Torna all'inizio della Pagina

GFPina
Moderatore

GFPina

Città: Milano


8380 Messaggi

Inserito il - 03 novembre 2010 : 23:45:35  Mostra Profilo  Visita l'Homepage di GFPina  Clicca per vedere l'indirizzo MSN di GFPina Invia a GFPina un Messaggio Privato  Rispondi Quotando
NdeI può dare dei problemi.
Questo l'hai letto?
http://www.neb.com/nebecomm/products_intl/faqproductR0111.asp#2091

hai fatto tutto correttamente come riportato lì?

Questa coisa poi scusa ma non l'ho capita:ù
Citazione:
Allora ho fatto una singola digestione del vettore vuoto e del vettore "ricombinante".. ottengo lo stesso profilo: in basso il supercoiled al centro il linearizzato e piu in alto il nicked(anke se poco visibile).. ho fatto due prove con lo stesso enzima (NDEI) di due diverse compagnie... quindi penso che il problema non sia che il mio enzima non funziona ma che ci sia qualcosa nel vettore che nn permette di essere tagliato.

se c'è il linearizzato l'enzima ha tagliato!
Torna all'inizio della Pagina
  Discussione  

Quanto è utile/interessante questa discussione:

 Nuova Discussione  Nuovo Sondaggio Nuovo Sondaggio
 Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
Vai a:
MolecularLab.it © 2003-18 MolecularLab.it Torna all'inizio della Pagina