Forum

Nome Utente:
Password:
Riconoscimi automaticamente
 Tutti i Forum
 Laboratorio
 Biochimica
 Problemi con il kit Quikchange site-directed mutagenesis
 Nuova Discussione  Nuovo Sondaggio Nuovo Sondaggio
 Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
I seguenti utenti stanno leggendo questo Forum Qui c'Ŕ:

Aggiungi Tag Aggiungi i tag

Quanto Ŕ utile/interessante questa discussione:

Autore Discussione  

Marticchia
Nuovo Arrivato



1 Messaggi

Inserito il - 28 gennaio 2011 : 16:48:43  Mostra Profilo  Visita l'Homepage di Marticchia Invia a Marticchia un Messaggio Privato  Rispondi Quotando
Ciao a tutti!!!
e' da un po' che sto lottando con le mie mutazioni....ma sono sempre al punto d'inizio
Devo introdurre delle mutazioni in una sequenza di 1400bp contenuta nel vettore pcDNA3.1 (la lunghezza complessiva e' di circa 6900bp).
Ho utilizzato il kit "Quikchange II XL site-directed mutagenesis", disegnando i primers secondo le linee guida e seguendo tutto il protocollo perfettamente. Ho anche aggiunto il 3% di DMSO alla reazione iniziale. L'unica cosa differente e' l'utilizzo delle cellule DH-5alfa...ma non ho mai la crescita delle colonie!!!!
Avete qualche consiglio da darmi?!?!
Grazie!!!!!
  Discussione  

Quanto Ŕ utile/interessante questa discussione:

 Nuova Discussione  Nuovo Sondaggio Nuovo Sondaggio
 Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
Vai a:
MolecularLab.it © 2003-18 MolecularLab.it Torna all'inizio della Pagina