Forum

Nome Utente:
Password:
Riconoscimi automaticamente
 Tutti i Forum
 Laboratorio
 Biologia Molecolare
 Elettroporazione e cuvette
 Nuova Discussione  Nuovo Sondaggio Nuovo Sondaggio
 Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
I seguenti utenti stanno leggendo questo Forum Qui c'è:

Aggiungi Tag Aggiungi i tag

Quanto è utile/interessante questa discussione:

Autore Discussione  

vaneve
Nuovo Arrivato



45 Messaggi

Inserito il - 16 maggio 2012 : 12:09:23  Mostra Profilo  Visita l'Homepage di vaneve Invia a vaneve un Messaggio Privato  Rispondi Quotando
Ciao a tutti!
Sto impazzendo da vari mesi con un clonaggio perché ogni volta ne succede una diversa. L'ultima è stata questa: dopo la trasformazione, presenza di colonie: zero!!!
Anche utilizzando un vettore supercoiled: zero!!!
Ieri, prima di cercare un altro elettroporatore, ho provato a cambiare cuvette. Invece di usare quelle con distanza inter-elettrodo 1mm, ho usato quelle da 2 mm. oggi è successo il miracolo: le colonie ci sono e sono anche tante!!!
Ora mi chiedo, ma è possibile che sia solo colpa delle maledette cuvette? E se così fosse, in che modo?
Nel senso, forse le cuvette da 1mm non andavano bene per la mia trasformazione (ho usato cone cellule competenti XLblue e ho anche fatto una prova con SURE)?
Oppure dopo un po' di tempo le cuvette non conducono più la corrente in modo appropriato?
Se qualcuno mi sa illuminare, lo ringrazio infinitamente!

valestellina
Nuovo Arrivato



9 Messaggi

Inserito il - 25 maggio 2012 : 12:39:36  Mostra Profilo  Visita l'Homepage di valestellina Invia a valestellina un Messaggio Privato  Rispondi Quotando
Il problema dell'uso delle cuvette di solito è duplice:
- La distanza fra le piastre/elettrodi della cuvetta è importante in base di solito a cosa trasformi: ad esempio si usano cuvette a distanze diverse per lieviti e per E. coli, anche se oggi esistono molte ditte con delle distanze "universali" che vanno bene per tutto
- Il voltaggio e la lunghezza dell'impulso purtroppo alle volte fanno una enorme differenza sul risultato finale (resa di colonie)
Se la cuvetta non va più bene di solito te ne accorgi durante l'impulso: senti come un piccolo scoppiettio che indica che si è bruciata. In quel caso la butti e la cambi. Ovviamente se curi adeguatamente lo stato di pulizia delle cuvette e se le tieni in ghiaccio prima di usarle ne prolunghi la vita media, ma non sono eterne.

Una domanda magari banale: i due esperimenti con le due cuvete (1 mm e 2 mm) lo hai fatto trasformando con la stessa reazione di ligazione oppure no? Perchè sai, può essere semplicemente che questa volta hai avuto un risultato perchè la ligazione è avvenuta con successo, mentre l'altra volta no...
Torna all'inizio della Pagina
  Discussione  

Quanto è utile/interessante questa discussione:

 Nuova Discussione  Nuovo Sondaggio Nuovo Sondaggio
 Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
Vai a:
MolecularLab.it © 2003-18 MolecularLab.it Torna all'inizio della Pagina