Forum

Nome Utente:
Password:
Riconoscimi automaticamente
 Tutti i Forum
 Laboratorio
 Tecniche
 Produzione proteine ricombinanti
 Nuova Discussione  Nuovo Sondaggio Nuovo Sondaggio
 Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
I seguenti utenti stanno leggendo questo Forum Qui c'Ŕ:

Tag   E. coli    sistemi di espressione  Aggiungi Tag

Quanto Ŕ utile/interessante questa discussione:

Autore Discussione  

BotryGen
Nuovo Arrivato



8 Messaggi

Inserito il - 09 luglio 2014 : 17:23:39  Mostra Profilo  Visita l'Homepage di BotryGen Invia a BotryGen un Messaggio Privato  Rispondi Quotando
Buongiorno a tutti, Ŕ da molto che vi seguo, ma solo poche volete ho scritto.
Vorrei affrontare con voi un problema che mi assilla da mesi: non riesco a produrre proteine ricombinanti in E. coli.
Ho controllato mille volte la logica con cui ho inserito i miei amplificati nel vettore di espressione, con diversi ricercatori, e tutti mi hanno detto che Ŕ giusto.
Ho cambiato 4 vettori di espressione: pET-28, pACYC, pRSF, pET20.
Ho cambiato 3 ceppi di coli: BL21 (DE3), i Rosetta e gli Artic.
Sono certo che il costrutto inserto-vettore sia giusto perchÚ sequenziato pi¨ volte, il frame Ŕ corretto, ma niente.
Non vedo mai la banda in SDS page della mia proteina post induzione. Raccolgo a 3h, 5h e overnight, ma nulla.
Ho provato anche protocolli per i corpi di inclusione, ma nulla (anche se a dire la veritÓ non ci ho perso molto tempo perchÚ mi hanno detto che i corpi di inclusione influiscono sulla resa, non sulla presenza/assenza).
Io non ho proprio nulla!
Anche in western con Ab specifici per il tag non viene nulla, nemmeno in chemioluminescenza.
Ora, capirete che per me Ŕ fondamentale riuscire a produrre ricombinanti le mie proteine (dimenticavo: 4 diverse! Non una!).
Sapete darmi un indizio? Un consiglio?
Un collega Giapponese mi ha detto che cambiando il tipo di tag (HIs-Tag) la resa potrebbe aumentare...
Dite che sia l'unica cosa da fare?
Io fino ad ora ho usato come Tag una Biotina modificata...

Aspetto illuminazione e grazie sin da ora!


Utente Junior



565 Messaggi

Inserito il - 09 luglio 2014 : 18:02:20  Mostra Profilo  Visita l'Homepage di lÓ Invia a lÓ un Messaggio Privato  Rispondi Quotando
Che proteina Ŕ? E' molto grande? Che tag hai? Che protocolli di espressione usi? Scusami la raffica di domande ma io esprimo e purifico proteine ricombinanti.
Torna all'inizio della Pagina

BotryGen
Nuovo Arrivato



8 Messaggi

Inserito il - 21 luglio 2014 : 16:28:17  Mostra Profilo  Visita l'Homepage di BotryGen Invia a BotryGen un Messaggio Privato  Rispondi Quotando
Le proteine che sto cercando di produrre sono: una lectina (circa 200 aa), una Metallotioneina (40 aa), una "perforina" (250 aa).
Come tag, per tutte sto usando lo StreptTag, una biotina modificata che aggiungo insieme al primer forward.
Come protocollo... non so cosa intendi.
Dopo aver attenuto l'amplificato modificato (con i vari siti di restrizione che uso e il tag) lo clono in pGEM-T easy e lo sequenzio per vedere che sia tutto a posto.
Dopo digerisco con i miei enzimi di restrizione sia il mio inserto che quello che sarÓ il mio vettore di espressione (pET-28, pACYC, pRSF, pET20), purifico per entrambi la banda da gel, metto in rapporto 4:1 e ligo overnight.
Trasformo i batteri di espressione (per lo pi¨ BL21 (DE3)e i Rosetta) con shock termico. Faccio crescere overnight su piastra, poi overnight in terreno liquido (LB Broth + antibiotico), poi metto a crescere una parte fino ad OD 0,6 e a quel punto induco con IPTG. Raccolgo a 0 (pre induzione), 1,5h, 3h, 5h e dopo una notte.
Liso il pellet di batteri in Sample Buffer e faccio un SDS page. A quel punto, mai in nessuna occasione, ho avuto una banda corrispondente all'altezza della mia proteina attesa.
Ho controllato che i reagenti fossero giusti partendo da un vettore contenente una CDS per una proteina che viene prodotta di routine in un altro laboratorio e quella Ŕ venuta anche a me.
Non capisco perchÚ non vengano le mie!
Please help me...
Torna all'inizio della Pagina


Utente Junior



565 Messaggi

Inserito il - 22 luglio 2014 : 10:38:10  Mostra Profilo  Visita l'Homepage di lÓ Invia a lÓ un Messaggio Privato  Rispondi Quotando
Ma sei sicuro che la ligazione sia venuta?
Per protocollo di espressione intendo dire che forse le condizioni che usi per l'espressione delle proteine non vanno bene e che dovresti cambiarle, cioŔ modificare l'OD oppure la quantitÓ di IPTG che usi o, ancora, la temperatura di induzione. Capita a volte che le proteine si esprimano ma vadano a finire nei corpi inclusi (quindi nella parte insolubile), o che vengano degradate se sono tossiche per coli. Quindi dovresti fare delle prove di espressione in piccolo.
Torna all'inizio della Pagina
  Discussione  

Quanto Ŕ utile/interessante questa discussione:

 Nuova Discussione  Nuovo Sondaggio Nuovo Sondaggio
 Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
Vai a:
MolecularLab.it © 2003-18 MolecularLab.it Torna all'inizio della Pagina