Forum

Nome Utente:
Password:
Riconoscimi automaticamente
Password Dimenticata?

 Tutti i Forum
 Laboratorio
 Fisiologia
 problemi ECL
 Nuova Discussione  Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
I seguenti utenti stanno leggendo questo Forum Qui c'Ŕ:

Aggiungi Tag Aggiungi i tag

Quanto Ŕ utile/interessante questa discussione:

Autore Discussione  

Cerny-Ruze
Nuovo Arrivato



6 Messaggi

Inserito il - 15 luglio 2016 : 15:51:14  Mostra Profilo  Visita l'Homepage di Cerny-Ruze Invia a Cerny-Ruze un Messaggio Privato  Rispondi Quotando
ciao a tutti,
premessa: sto imparando in queste settimane a fare i western blot (e non ho iniziato con proteine facili, visto che vado a pesca dei fantomatici AGEs) detto ci˛ ho una domanda:
vi Ŕ mai capitato che aggiungendo l'ECL la vostra membrana risulti tutta luminosa (nell'oscuritÓ la vedo azzurro violetta ad occhio nudo!!!) e quindi immancabilmente bruci la lastra fotografica sebbene esponga meno di 5/10 secondi?
ieri inoltre, una volta tornata alla luce, mi son accorta che la membrana fosse divenuta a grosse macchiemarroni .....Ŕ recuperabile in qualche modo o debbo ricominciare dal gel? (i campioni....e il mio tempo, sono preziosi)
lavato male? troppo secondario? troppo primario o troppa proteina di partenza?
  Discussione  

Quanto Ŕ utile/interessante questa discussione:

 Nuova Discussione  Rispondi Aggiungi ai Preferiti Aggiungi ai Preferiti
Cerca nelle discussioni
Vai a:
MolecularLab.it © 2003-14 MolecularLab.it Torna all'inizio della Pagina